Instalar MegaGlest. Error: Initial Lua setup failed.

Buenas.

Hoy me dio por entrar en linuxjuegos.com y econtré un juego que me llamó la atención: MegaGlest.

Antes había jugado Glest así que me animé a probar éste.

Enlace de descarga:
http://sourceforge.net/projects/megaglest/files/

Cuando descargo el archivo, entro en las preferencias y lo marco como ejecutable.
Cuando le doy clic o lo ejecuto con ./NOMBRE-DEL-ARCHIVO en la consola, me sale una ventana con este error:

PANIC

Initial Lua setup failed. Cannot continue.

Verifiqué que tengo Lua instalado (está en los repositorios). Tenía los paquetes liblua50 y liblualib50 así que instalé lua5.1 a ver si había cambios, pero nada, sigue saliendo el error.

En Google tampoco conseguí respuesta (más que la sugerencia de instalar lua).

¿Alguien conoce la naturaleza del error?

"Solución" no es. Pero como workaround va de lujo:

Es cuestión de descargarse los paquetes .deb y listo. mrgreen

Se necesitan dos paquetes: megaglest y megaglest-data
Descargables desde acá:
https://launchpad.net/~bojo42/+archive/megaglest/+packages

Específicamente, el megaglest-data (que hay que instalar primero) está aquí:
https://launchpad.net/~bojo42/+archive/megaglest/+files/megaglest-data_3...

Y luego el megaglest de aquí:
https://launchpad.net/~bojo42/+archive/megaglest/+files/megaglest_3.3.7-...

Saludos.

PD: El juego está excelente. cheesygrin

Teóricamente también puedes agregar el repositorio en el sources.list:

deb http://archive.getdeb.net/ubuntu lucid-getdeb games

La llave:

wget -q -O- http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -

Pero lo he estado probando y no se baja la llave evil

Oops! Google Chrome could not connect to www.playdeb.net

No se puede ni entrar en la página de PlayDeb. Está así, al menos, desde ayer que intenté entrar a ver si estaba el juego.

Va a ser que le ha gustado tanto el juego a la peña que han saturado las páginas.

Jeje, pues yo recuerdo haber visto playdeb arriba unas dos o tres veces en las que he tenido chance de instalar lo que se me ocurrió en esos momentos, y el resto de las veces, no puedo ni entrar a la página ni obtener actualizaciones del repositorio...
Lo que me pregunto es... ¿La solución debe de estar ligada a Lua? Supongo que la primera parte, "Instalar MegaGlest", ya está resuelta...

Por fin hoy al actualizar he dado error gpg, tendrían la página caída estos días.
Se instala sin problemas desde repositorios pero con una ventana un poco pequeña.

¿Te refieres a la ventana del juego?
Si no mal recuerdo, se puede agrandar en las opciones del juego.

Sí me refiero a la ventana del juego, pero no he mirado con demasiado interés, ahora mismo tengo otras prioridades, pero gracias por el interés.

Un saludo.