Google chrome - No se pudo abrir correctamente tu perfil [Solucionado]

Hola, ando teniendo problemas con el google chrome en kubuntu 10.04. Lo tenia instalado hace rato en mi pc y de un día para el otro, cuando abro una ventana me aparece un cartel que dice "No se pudo abrir correctamente tu perfil. Algunas funciones pueden no estar disponibles. Verifica que el perfil exista y que tienes la autorización para leer y esccribir su contenido" Más allá del cartel, el explorador anda pero no me aparecen los datos que tenia cargados.
Alguien sabe que puede haber pasado? o sino que me digan como reinstalarlo y listo redface
Desde ya muchas graciassssss !

Lo puedes reinstalar desde el "kpakagekit" marcas para reinstalar, pero ten en cuenta que el Google Chrome para Linux, es una versión en desarrollo, este tipo de cosas suele pasar mientras no es una versión estable.
Yo te recomendaría Firefox

Ya intenté desinstalarlo y volverlo a instalar como dijiste pero sigue tirando el mismo cartel :( .. ya fue, me instalé el firefox y anda perfecto :P.
Gracias !

Por favor, "problema con google-chrome" no describe el problema, ya te he editado el título.
4. Escribe títulos descriptivos
Normas del foro


natie90 escribió:

Ya intenté desinstalarlo y volverlo a instalar como dijiste pero sigue tirando el mismo cartel :( .. ya fue, me instalé el firefox y anda perfecto :P.
Gracias !

Pero eso no es solución, quito la marca del hilo.

Lo primero que puedes hacer es ver el propietario y los permisos del directorio de configuración de google-chrome que es: ~/.config/google-chrome

Desinstala chrome, borra la carpeta /home/tuusuario/.config/google-chrome y reinstala chrome.

Con esto perderás tu configuración de chrome y recuperarás la configuración por defecto. Para ver la carpeta .config tienes que activar la opción de ver archivos ocultos de Dolphin (Ver/Mostrar los archivos ocultos).

Espero que te sirva.

Un saludo

Bueno, problema resuleto :) ya desinstalé el google chrome y borre la carpeta de .config como me dijiste. Lo volví a instalar y ya anda todo perfecto ! Muchas graciaaaaaaas
Saludos

Natie90, sólo una duda. Yo también tengo el mismo problema y antes de cargarme el chrome por completo, quisiera saber si cuando has reinstalado has perdido todos los marcadores y favoritos. Un saludo.

Volk escribió:

[...] cuando has reinstalado has perdido todos los marcadores y favoritos.

Todo eso está en la carpeta de configuración, si eliminas la carpeta eliminas todo eso. Podría ser un problema de permisos o del propietario de los archivos.

En todo caso si el problema sigue y quieres tratarlo abre otro hilo para ti.

A mi me basto con entrar a la carpeta .config/chromium.browser y eliminar los archivos del history y las cookies, reinicie google sin reinstalar y todo se quedo ahi, los favoritos, etc.

Saludos!