Problema instalacion Gimp [Solucionado]

Tuxerito escribió:

Si instalas libpoppler-glib4 que te dice?

sudo aptitude install libpoppler-glib4

Me pone esto , Pero antes en la consola me parecio leer que ponia que era no instalable??? no se me parecio

lambrett@Avestruz:~$ sudo aptitude install libpoppler-glib4
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
No se encontró ninguna versión candidata para libpoppler-glib4
No se encontró ninguna versión candidata para libpoppler-glib4
No se instalará, actualizará o eliminará ningún paquete.
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 24 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
Escribiendo información de estado extendido... Hecho
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho

lambrett@Avestruz:~$

Veo que tienes paquetes sin actualizar.

sudo aptitude update && sudo aptitude safe-upgrade && sudo aptitude install gimp

Un saludo!

Aguila Rabuda escribió:

Veo que tienes paquetes sin actualizar.

sudo aptitude update && sudo aptitude safe-upgrade && sudo aptitude install gimp

Un saludo!

lambrett@Avestruz:~$ sudo aptitude update && sudo aptitude safe-upgrade && sudo aptitude install gimp                                                        
[sudo] password for lambrett:                                                 
Obj http://es.archive.ubuntu.com jaunty Release.gpg                           
Obj http://es.archive.ubuntu.com jaunty/restricted Translation-es             
Obj http://es.archive.ubuntu.com jaunty/universe Translation-es               
Obj http://es.archive.ubuntu.com jaunty/multiverse Translation-es             
Obj http://es.archive.ubuntu.com jaunty-updates Release.gpg                   
Ign http://es.archive.ubuntu.com jaunty-updates/restricted Translation-es     
Ign http://es.archive.ubuntu.com jaunty-updates/universe Translation-es       
Ign http://es.archive.ubuntu.com jaunty-updates/multiverse Translation-es     
Obj http://security.ubuntu.com jaunty-security Release.gpg                    
Ign http://security.ubuntu.com jaunty-security/restricted Translation-es      
Obj http://es.archive.ubuntu.com jaunty Release                               
Obj http://es.archive.ubuntu.com jaunty-updates Release                       
Obj http://ppa.launchpad.net jaunty Release.gpg                               
Ign http://ppa.launchpad.net jaunty/main Translation-es                       
Obj http://archive.canonical.com jaunty Release.gpg                           
Ign http://archive.canonical.com jaunty/partner Translation-es                
Ign http://philip.magicalforest.se jaunty Release.gpg                         
Ign http://philip.magicalforest.se jaunty/extra Translation-es                
Ign http://security.ubuntu.com jaunty-security/universe Translation-es        
Ign http://security.ubuntu.com jaunty-security/multiverse Translation-es      
Obj http://security.ubuntu.com jaunty-security Release                        
Obj http://es.archive.ubuntu.com jaunty/restricted Packages                   
Ign http://philip.magicalforest.se jaunty Release                             
Obj http://ppa.launchpad.net jaunty Release.gpg                               
Ign http://ppa.launchpad.net jaunty/main Translation-es                       
Obj http://ppa.launchpad.net jaunty Release                                   
Obj http://archive.canonical.com jaunty Release                               
Obj http://security.ubuntu.com jaunty-security/restricted Packages            
Ign http://philip.magicalforest.se jaunty/extra Packages                      
Obj http://es.archive.ubuntu.com jaunty/restricted Sources                    
Obj http://es.archive.ubuntu.com jaunty/universe Packages                     
Obj http://es.archive.ubuntu.com jaunty/universe Sources                      
Obj http://ppa.launchpad.net jaunty Release                                   
Obj http://security.ubuntu.com jaunty-security/restricted Sources             
Obj http://security.ubuntu.com jaunty-security/universe Packages              
Obj http://security.ubuntu.com jaunty-security/universe Sources               
Obj http://es.archive.ubuntu.com jaunty/multiverse Packages                   
Obj http://es.archive.ubuntu.com jaunty/multiverse Sources                    
Ign http://philip.magicalforest.se jaunty/extra Sources                       
Obj http://archive.canonical.com jaunty/partner Packages                      
Obj http://security.ubuntu.com jaunty-security/multiverse Packages            
Obj http://security.ubuntu.com jaunty-security/multiverse Sources             
Obj http://ppa.launchpad.net jaunty/main Packages                             
Obj http://ppa.launchpad.net jaunty/main Sources                              
Ign http://philip.magicalforest.se jaunty/extra Packages                      
Obj http://archive.canonical.com jaunty/partner Sources                       
Ign http://philip.magicalforest.se jaunty/extra Sources                       
Obj http://ppa.launchpad.net jaunty/main Packages                             
Obj http://es.archive.ubuntu.com jaunty-updates/restricted Packages           
Err http://philip.magicalforest.se jaunty/extra Packages                      
  404 Not Found                                                               
Obj http://es.archive.ubuntu.com jaunty-updates/restricted Sources            
Err http://philip.magicalforest.se jaunty/extra Sources                       
  404 Not Found                                                               
Obj http://es.archive.ubuntu.com jaunty-updates/universe Packages             
Obj http://es.archive.ubuntu.com jaunty-updates/universe Sources              
Obj http://es.archive.ubuntu.com jaunty-updates/multiverse Packages           
Obj http://es.archive.ubuntu.com jaunty-updates/multiverse Sources            
Leyendo lista de paquetes... Hecho

Y nada de nada sigue igual, por favor no desesperes y te olvides de mi

A ver... ¿Que repositorios estas usando? http://philip.magicalforest.se jaunty/extra Sources .Hace mucho que no uso Ubuntu, pero juraría que este no es oficial. Restauralos, déjalos por defecto y vuelve a intentarlo.

Saludos

Aguila Rabuda escribió:

A ver... ¿Que repositorios estas usando? http://philip.magicalforest.se jaunty/extra Sources .Hace mucho que no uso Ubuntu, pero juraría que este no es oficial. Restauralos, déjalos por defecto y vuelve a intentarlo.

Saludos

Ahora solo sale esto:

lambrett@Avestruz:~$ sudo aptitude install gimp
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
No se encontró ninguna versión candidata para gimp
No se encontró ninguna versión candidata para gimp
No se instalará, actualizará o eliminará ningún paquete.
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 2 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
Escribiendo información de estado extendido... Hecho
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho

Abre orígenes del software y en la pestaña Software Ubuntu marca las 4 opciones primeras, después en la pestaña actualizaciones solo las 2 primeras. Con esto deberías a ver dejado los repositorios de nuevo intactos. Prueba después a hacer lo que te he puesto antes.

Un saludo!

EDITO: Cada vez que toques los repositorios, antes de intentar instalar nada tienes que hacer un aptitude update, si no el sistema no toma en cuenta los cambios.

Aguila Rabuda escribió:

Abre orígenes del software y en la pestaña Software Ubuntu marca las 4 opciones primeras, después en la pestaña actualizaciones solo las 2 primeras. Con esto deberías a ver dejado los repositorios de nuevo intactos. Prueba después a hacer lo que te he puesto antes.

Un saludo!

Vale eso si ha funcionado ya esta instalado y andando muchas gracias

lambrett escribió:
Aguila Rabuda escribió:

Abre orígenes del software y en la pestaña Software Ubuntu marca las 4 opciones primeras, después en la pestaña actualizaciones solo las 2 primeras. Con esto deberías a ver dejado los repositorios de nuevo intactos. Prueba después a hacer lo que te he puesto antes.

Un saludo!

Vale eso si ha funcionado ya esta instalado y andando muchas gracias

De nada. wink