Problema instalacion Gimp [Solucionado]

Buenas necesitaba retocar unas fotos y lei que gimp es un programa muy bueno y me he decidido a instalarlo.
Tengo kubuntu 9.04 kde 4.3 y lo he intentado desde el gestor pero se queda "consultando" y no hace nada y cuando lo hago desde consola me sale esto:

lambrett@Avestruz:~$ sudo aptitude install gimp
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Los siguientes paquetes están ROTOS:
  gimp
Se instalarán los siguiente paquetes NUEVOS:
  gimp-data{a} libbabl-0.0-0{a} libgegl-0.0-0{a} libgimp2.0{a}
  libopenraw1{a} libwebkit-1.0-2{a} libwebkit-1.0-common{a}
0 paquetes actualizados, 8 nuevos instalados, 0 para eliminar y 24 sin actualizar.
Necesito descargar 21,4MB de ficheros. Después de desempaquetar se usarán 67,1MB.
No se satisfacen las dependencias de los siguientes paquetes:
  gimp: Depende: libpoppler-glib4 que es un paquete virtual.
Las acciones siguientes resolverán estas dependencias

Mantener los paquetes siguientes en la versión actual:
gimp [Sin instalar]

Dejar las siguientes dependencias sin resolver:
libgimp2.0 recomienda gimp
gimp-data recomienda gimp
La puntuación es -10281

¿Acepta esta solución? [Y/n/q/?]

Cuando le doy a que si me sale esto

¿Acepta esta solución? [Y/n/q/?] y
No se instalará, actualizará o eliminará ningún paquete.
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 24 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
¿Quiere continuar? [Y/n/?] y
Escribiendo información de estado extendido... Hecho
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho

lambrett@Avestruz:~$

me gustaria que me ayudarais a ver si lo consigo instalar gracias

eek casi me quedo ciego al entrar a este hilo.

Porque no usaste las estiquetas code para colocar lo que te arrojaba la consola? la negrita se ve muy fea y cansa los ojos.

Clic en la imagen para ver un video de como insertar código:
Etiqueta Codigo
Con 72 mensajes ya deberias saber como es.

¡Mis ojos!

Puede ser que tengas paquetes rotos. Prueba con:

sudo aptitude update
sudo dpkg --configure -a
sudo aptitude install -f

No lo sabia.
Se puede cambiar ahora????

lambrett escribió:

No lo sabia.
Se puede cambiar ahora????

Al principio de la página debajo de "Principal » Foro » Software » Procesamiento de imágenes" esta el botón de edición.

Viorel escribió:

¡Mis ojos!

Puede ser que tengas paquetes rotos. Prueba con:

sudo aptitude update
sudo dpkg --configure -a
sudo aptitude install -f

Lo he probado y me da la misma respuesta

Si se puede cambiar, mira tu primer mensaje en la parte superior veras el botón de Editar.

Y prueba lo que dice Viorel.

Edito
Puff xD ya viorel se adelanto cuando un moderador vea este mensaje lo puede borrar XD
Edito 2
Ya pueden borrar el mensaje #1 que ya no es necesario porque el usuario ya corrigio lo de la negrita.

Bueno ya esta resuelto el tema de la negrita a ver si ahora arreglo el otro jaja

lambrett escribió:
Viorel escribió:

¡Mis ojos!

Puede ser que tengas paquetes rotos. Prueba con:

sudo aptitude update
sudo dpkg --configure -a
sudo aptitude install -f

Lo he probado y me da la misma respuesta

Que raro.

Al mensaje de:

Mantener los paquetes siguientes en la versión actual:
gimp [Sin instalar]

Dejar las siguientes dependencias sin resolver:
libgimp2.0 recomienda gimp
gimp-data recomienda gimp
La puntuación es -10281

¿Acepta esta solución? [Y/n/q/?]

Dí que no hasta que aptitude te de una opción donde si instale gimp.

Me pone que no hay mas soluciones disponibles

Si instalas libpoppler-glib4 que te dice?

sudo aptitude install libpoppler-glib4