Error No such signal KLineEdit::downPressed() en amarok no reproduce mp3 [Solucionado]

Hola!

La travesía comienza porque tenia un problema con un widget entonces hice lo siguiente:

      mv .kde .kde-respaldo

Y reinicie kde, después empecé a mover mis configuraciones, copié la carpeta amarok de:

/home/gusa/.kde-respaldo/share/apps

a:

/home/gusa/.kde/share/apps

Y también copie el archivo amarokrc de:

/home/gusa/.kde-respaldo/share/config

a:

/home/gusa/.kde/share/config

Esto fue lo que hice, la verdad es que no recuerdo si a partir de ahí surgió el problema.

Tengo:

kubuntu jaunty jackalope
kde 4.3.2
instalados los restricted-extras
amarok 2.1

Ayer ya no pude escuchar ningún mp3 en amarok, solo reproduce wma, intente lo siguiente:

  mv .xine .xine-respaldo

Verifique no hubiera paquetes rotos y comprobar el estado de las actualizaciones:

  sudo dpkg --configure -a
  sudo aptitude install -f

Pero todo bien, así que hice:

  $ amarok

Y el resultado es error en amarok

Y resultado de

En este hilo recomienda tener instaldo:

  phonon-backend-xine libxine1-ffmpeg

Verifique y lo tengo instalado, entonces intente purgando amarok y volverlo a instalar, tampoco funcionó.
Intenté actualizar a amarok 2.2, pero no se pudieron resolver algunas dependencias:

2 paquetes actualizados, 6 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 53.3MB/57.3MB de ficheros. Después de desempaquetar se usarán 124MB.
No se satisfacen las dependencias de los siguientes paquetes:
  libgpod4-nogtk: Entra en conflicto: libgpod4 pero se va a instalar 0.7.0-1ubuntu1.
  libgpod4: Entra en conflicto: libgpod4-nogtk pero está instalado 0.7.0-1ubuntu1.
  amarok: Depende: libgcrypt11 (>= 1.4.2) pero está instalado 1.4.1-2ubuntu1.
          Depende: libgtk2.0-0 (>= 2.17.10) pero está instalado 2.16.1-0ubuntu2.
          Depende: liblastfm0 que es un paquete virtual.
          Depende: libmtp8 (>= 0.3.1) pero está instalado 0.3.0-1ubuntu3.
          Depende: libqt4-phonon (>= 4.5.1) que es un paquete virtual.
          Depende: libstdc++6 (>= 4.4.0) pero está instalado 4.3.3-5ubuntu4.
          Depende: libstreamanalyzer0 (>= 0.7.0) pero está instalado 0.6.4-0ubuntu2.
          Depende: libstreams0 (>= 0.7.0) pero está instalado 0.6.4-0ubuntu2.
          Depende: libqtscript4-core que es un paquete virtual.
          Depende: libqtscript4-gui que es un paquete virtual.
          Depende: libqtscript4-network que es un paquete virtual.
          Depende: libqtscript4-xml que es un paquete virtual.
          Depende: libqtscript4-sql que es un paquete virtual.
          Depende: libqtscript4-uitools que es un paquete virtual.
  amarok-utils: Depende: libstdc++6 (>= 4.4.0) pero está instalado 4.3.3-5ubuntu4.
Las acciones siguientes resolverán estas dependencias

Mantener los paquetes siguientes en la versión actual:
amarok [2:2.1mysql5.1.30-0ubuntu2~jaunty2 (jaunty, now)]
amarok-common [2:2.1mysql5.1.30-0ubuntu2~jaunty2 (jaunty, now)]
amarok-utils [Sin instalar]
libgpod4 [Sin instalar]

La puntuación es 208

Volví a purgar e instalar amarok 2.1.
Y sigo sin poder escuchar mp3
Bueno creo que eso fue todo lo que hice, no recuerdo nada mas tongue

Por su atención gracias!

Ahora veo porque nunca pides ayuda XD ya has hecho muchas cosas tu y parece que ya tienes buenos conocimientos.

En este hilo se menciona lo de que Amarok solo lea WMA
http://www.kubuntu-es.org/foro/200910/amarok-solo-lee-archivos-wma
Haber si algo de lo de allí te sirve.
tongue

así da gusto. Bien planteado.

¿porque copiaste las configuraciones de amarok? creo que el problema puede venir de ahí, deberías probar a renombrar de nuevo la carpeta .kde y sin configurar nada comprobar si amarok funciona bien.

Gracias!!!

Tuxerito escribió:

En este hilo se menciona lo de que Amarok solo lea WMA
http://www.kubuntu-es.org/foro/200910/amarok-solo-lee-archivos-wma
Haber si algo de lo de allí te sirve.

Si ya había checado el hilo, pero nada, todo igual.

shaola escribió:

¿porque copiaste las configuraciones de amarok? creo que el problema puede venir de ahí, deberías probar a renombrar de nuevo la carpeta .kde y sin configurar nada comprobar si amarok funciona bien.

De hecho eso también ya lo intente, antes de purgar amarok moví las configuraciones una vez mas, pero sigue igual.

tongue

limpia la cache antes de purgar amarok

sudo aptitude clean

Solo por curiosidad cuando moviste el directorio .xine estabas fuera de la sesión?

shaola escribió:

limpia la cache antes de purgar amarok

sudo aptitude clean

Después de haber intentado actualizar amarok 2.1 a la versión 2.2 y ver que no se puedo actualizar, probé instalar amarok 2.2 como ya tenia los repositorios.

Pero como siguió el problema de las dependencias incumplidas, entonces decidí purgar otra vez para reinstalar amarok 2.1 y aquí fue donde limpie la cache.
Y el problema continuó.

Edito: Limpié la cache antes de purgar amarok.

Tuxerito escribió:

Solo por curiosidad cuando moviste el directorio .xine estabas fuera de la sesión?

Estaba dentro de la sesión.

Gracias!

Cuando moviste tu directorio tambien? XD

Prueba estando fuera de la sesión, osea donde escribes tu usuario y contraseña presionas allí Ctrl + Alt + F1 e ingresas tu usuario y pass y luego mueves el directorio de xine y el de .kde.

¿usas siempre aptitude? si es así, postea el resultado de

cat /var/log/aptitude

eso nos enseñará el historial de instalaciones/desinstalaciones/actualizaciones Igual has desinstalado algún paquete necesario.

Tuxerito escribió:

Cuando moviste tu directorio tambien? XD

Prueba estando fuera de la sesión, osea donde escribes tu usuario y contraseña presionas allí Ctrl + Alt + F1 e ingresas tu usuario y pass y luego mueves el directorio de xine y el de .kde.

Hecho y sigue igual!

shaola escribió:

¿usas siempre aptitude? si es así, postea el resultado de

cat /var/log/aptitude

eso nos enseñará el historial de instalaciones/desinstalaciones/actualizaciones Igual has desinstalado algún paquete necesario.

Si, solo aptitude.

Resultado:

jue, oct  8 2009 19:23:13 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 29 paquetes y se eliminarán 0.
Se usará 618kB de espacio en disco         
===============================================================================
[ACTUALIZA] akregator 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1
[ACTUALIZA] kaddressbook 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1
[ACTUALIZA] kalarm 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1     
[ACTUALIZA] kde-icons-oxygen 4:4.3.1-0ubuntu1~jaunty1~ppa1 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1
[ACTUALIZA] kdelibs-bin 4:4.3.2-0ubuntu1~ppa1~jaunty1 -> 4:4.3.2-0ubuntu1~ppa1~jaunty3    
[ACTUALIZA] kdelibs5 4:4.3.2-0ubuntu1~ppa1~jaunty1 -> 4:4.3.2-0ubuntu1~ppa1~jaunty3       
[ACTUALIZA] kdelibs5-data 4:4.3.2-0ubuntu1~ppa1~jaunty1 -> 4:4.3.2-0ubuntu1~ppa1~jaunty3  
[ACTUALIZA] kdepim 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1         
[ACTUALIZA] kdepim-groupware 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1
[ACTUALIZA] kdepim-kresources 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1
[ACTUALIZA] kdepim-strigi-plugins 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1
[ACTUALIZA] kdepim-wizards 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1      
[ACTUALIZA] kjots 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1               
[ACTUALIZA] kmail 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1               
[ACTUALIZA] knode 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1               
[ACTUALIZA] knotes 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1              
[ACTUALIZA] konsolekalendar 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1     
[ACTUALIZA] kontact 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1             
[ACTUALIZA] korganizer 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1          
[ACTUALIZA] ktimetracker 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1        
[ACTUALIZA] libicu38 3.8.1-3ubuntu1 -> 3.8.1-3ubuntu1.1                                        
[ACTUALIZA] libkabcommon4 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1       
[ACTUALIZA] libkdepim4 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1          
[ACTUALIZA] libkleo4 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1            
[ACTUALIZA] libkontactinterfaces4 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1
[ACTUALIZA] libkpgp4 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1            
[ACTUALIZA] libksieve4 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1          
[ACTUALIZA] libmimelib4 4:4.3.1-0ubuntu1~jaunty1~ppa2 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1         
[ACTUALIZA] libplasma3 4:4.3.2-0ubuntu1~ppa1~jaunty1 -> 4:4.3.2-0ubuntu1~ppa1~jaunty3          
===============================================================================                

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct  9 2009 10:09:42 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
[RETIENE, DEPENDENCIAS] plasma-widget-networkmanagement                       
[RETIENE] plasma-widget-network-manager                                       
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct  9 2009 10:10:23 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 2 paquetes y se eliminarán 0.
Se usará 86.0kB de espacio en disco       
===============================================================================
[ACTUALIZA] plasma-widget-network-manager 0.1~svn1017841-0ubuntu2~jaunty4 -> 0.9~svn1029786-0ubuntu2.1~jaunty1
[ACTUALIZA] plasma-widget-networkmanagement 0.1~svn1017841-0ubuntu2~jaunty4 -> 0.9~svn1029786-0ubuntu2.1~jaunty1
===============================================================================                                

Registro completado.
Aptitude 0.4.11.11: informe de registro
ie, oct  9 2009 12:02:00 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 4 paquetes y se eliminarán 0.
===============================================================================
[REINSTALA] plasma-scriptengine-webkit                                        
[REINSTALA] plasma-widget-folderview                                          
[REINSTALA] plasma-widgets-addons                                             
[REINSTALA] plasma-widgets-workspace                                          
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct  9 2009 14:13:30 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 12 paquetes y se eliminarán 0.
Se usará 59.0MB de espacio en disco        
===============================================================================
[INSTALA, DEPENDENCIAS] gimp-data                                             
[INSTALA, DEPENDENCIAS] libbabl-0.0-0                                         
[INSTALA, DEPENDENCIAS] libcroco3                                             
[INSTALA, DEPENDENCIAS] libgegl-0.0-0                                         
[INSTALA, DEPENDENCIAS] libgimp2.0                                            
[INSTALA, DEPENDENCIAS] libgsf-1-114                                          
[INSTALA, DEPENDENCIAS] libgsf-1-common                                       
[INSTALA, DEPENDENCIAS] libpoppler-glib4                                      
[INSTALA, DEPENDENCIAS] librsvg2-2                                            
[INSTALA, DEPENDENCIAS] python-cairo                                          
[INSTALA, DEPENDENCIAS] python-gtk2                                           
[INSTALA] gimp                                                                
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct  9 2009 19:59:27 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 2 paquetes y se eliminarán 0.
Se usará 4329kB de espacio en disco       
===============================================================================
[INSTALA] nasm                                                                
[INSTALA] yasm                                                                
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct  9 2009 20:08:41 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 2.
Se usará 4329kB de espacio en disco       
===============================================================================
[ELIMINA] nasm                                                                
[ELIMINA] yasm                                                                
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct  9 2009 20:13:58 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 19 paquetes y se eliminarán 0.
Se usará 34.7MB de espacio en disco        
===============================================================================
[INSTALA, DEPENDENCIAS] akiradnews                                            
[INSTALA, DEPENDENCIAS] esound-clients                                        
[INSTALA, DEPENDENCIAS] esound-common                                         
[INSTALA, DEPENDENCIAS] liba52-0.7.4                                          
[INSTALA, DEPENDENCIAS] libaudiofile0                                         
[INSTALA, DEPENDENCIAS] libavc1394-0                                          
[INSTALA, DEPENDENCIAS] libdv4                                                
[INSTALA, DEPENDENCIAS] libesd-alsa0                                          
[INSTALA, DEPENDENCIAS] libguicastcv                                          
[INSTALA, DEPENDENCIAS] libiec61883-0                                         
[INSTALA, DEPENDENCIAS] libmjpegtools-1.9                                     
[INSTALA, DEPENDENCIAS] libmpeg3cv                                            
[INSTALA, DEPENDENCIAS] libquicktime1                                         
[INSTALA, DEPENDENCIAS] libquicktimecv                                        
[INSTALA, DEPENDENCIAS] libsndfile1                                           
[INSTALA, DEPENDENCIAS] libswscale0                                           
[INSTALA, DEPENDENCIAS] optlibx11-noxcb-6                                     
[INSTALA, DEPENDENCIAS] optlibx11-noxcb-data                                  
[INSTALA] cinelerracv                                                         
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct  9 2009 20:20:16 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 4 paquetes y se eliminarán 4.
Se usará 143kB de espacio en disco        
===============================================================================
[INSTALA, DEPENDENCIAS] libguicastcv-gl                                       
[INSTALA, DEPENDENCIAS] libmpeg3cv-gl                                         
[INSTALA, DEPENDENCIAS] libquicktimecv-gl                                     
[ELIMINA, DEPENDENCIAS] cinelerracv                                           
[ELIMINA, DEPENDENCIAS] libguicastcv                                          
[ELIMINA, DEPENDENCIAS] libmpeg3cv                                            
[ELIMINA, DEPENDENCIAS] libquicktimecv                                        
[INSTALA] cinelerracv-gl                                                      
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
jue, oct 15 2009 15:27:10 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
jue, oct 15 2009 15:27:48 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 1 paquetes y se eliminarán 0.
Se usará 90.1kB de espacio en disco       
===============================================================================
[INSTALA] numlockx                                                            
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 12:37:19 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 1 paquetes y se eliminarán 0.
===============================================================================
[ACTUALIZA] libsndfile1 1.0.17-4ubuntu1 -> 1.0.17-4ubuntu1.1                  
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 18:05:14 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 11 paquetes y se eliminarán 0.
Se usará 105MB de espacio en disco         
===============================================================================
[INSTALA, DEPENDENCIAS] cabextract                                            
[INSTALA, DEPENDENCIAS] gsfonts-x11                                           
[INSTALA, DEPENDENCIAS] java-common                                           
[INSTALA, DEPENDENCIAS] odbcinst1debian1                                      
[INSTALA, DEPENDENCIAS] sun-java6-bin                                         
[INSTALA, DEPENDENCIAS] ttf-liberation                                        
[INSTALA, DEPENDENCIAS] unixodbc                                              
[INSTALA] kubuntu-restricted-extras                                           
[INSTALA] sun-java6-jre                                                       
[INSTALA] ttf-mscorefonts-installer                                           
[INSTALA] unrar                                                               
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 21:42:49 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 1.
Se usará 16.7MB de espacio en disco       
===============================================================================
[ELIMINA] amarok                                                              
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 21:45:40 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 1.
Se usará 19.0MB de espacio en disco       
===============================================================================
[ELIMINA, NO USADO] libqtscriptbindings1                                      
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 21:51:05 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 2 paquetes y se eliminarán 0.
Se usará 35.6MB de espacio en disco       
===============================================================================
[INSTALA, DEPENDENCIAS] libqtscriptbindings1                                  
[INSTALA] amarok                                                              
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 22:08:17 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
[RETIENE] amarok                                                              
[RETIENE] amarok-common                                                       
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 22:09:38 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
[RETIENE] amarok                                                              
[RETIENE] amarok-common                                                       
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 22:10:13 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
[RETIENE] amarok                                                              
[RETIENE] amarok-common                                                       
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 22:11:10 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 4 paquetes y se eliminarán 1.
Se usará 2269kB de espacio en disco       
===============================================================================
[INSTALA, DEPENDENCIAS] libgpod-common                                        
[INSTALA, DEPENDENCIAS] libgpod4                                              
[INSTALA, DEPENDENCIAS] libsgutils1                                           
[INSTALA, DEPENDENCIAS] sg3-utils                                             
[ELIMINA, DEPENDENCIAS] libgpod4-nogtk                                        
[RETIENE] amarok                                                              
[RETIENE] amarok-common                                                       
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 22:13:03 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
[RETIENE] amarok                                                              
[RETIENE] amarok-common                                                       
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 22:13:29 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
[RETIENE] amarok                                                              
[RETIENE] amarok-common                                                       
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 22:16:32 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
[RETIENE] amarok                                                              
[RETIENE] amarok-common                                                       
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 22:17:16 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
[RETIENE] amarok                                                              
[RETIENE] amarok-common                                                       
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 22:27:45 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 1.
Se usará 16.7MB de espacio en disco       
===============================================================================
[RETIENE] amarok-common                                                       
[ELIMINA] amarok                                                              
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 22:48:14 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 4.
Se usará 2560kB de espacio en disco       
===============================================================================
[ELIMINA, NO USADO] libgpod-common                                            
[ELIMINA, NO USADO] libgpod4                                                  
[ELIMINA, NO USADO] libsgutils1                                               
[ELIMINA, NO USADO] sg3-utils                                                 
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 22:49:03 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
vie, oct 16 2009 23:06:46 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 1 paquetes y se eliminarán 0.
Se usará 7254kB de espacio en disco       
===============================================================================
[INSTALA] kaffeine                                                            
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 17 2009 11:12:47 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 1 paquetes y se eliminarán 0.
===============================================================================
[ACTUALIZA] tzdata 2009n-0ubuntu0.9.04 -> 2009n-0ubuntu0.9.04.1               
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 17 2009 11:29:18 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 3 paquetes y se eliminarán 0.
Se usará 19.1MB de espacio en disco       
===============================================================================
[INSTALA, DEPENDENCIAS] libgpod4-nogtk                                        
[DESACTUALIZA] amarok-common 2:2.1.80-0ubuntu2~ppa1 -> 2:2.1mysql5.1.30-0ubuntu2~jaunty2
[INSTALA] amarok                                                                       
===============================================================================        

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 17 2009 11:30:24 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 1 paquetes y se eliminarán 0.
===============================================================================
[ACTUALIZA] ksysguard 4:4.3.2-0ubuntu1~ppa1~jaunty1 -> 4:4.3.2-0ubuntu1~ppa1~jaunty1
===============================================================================    

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 17 2009 11:31:12 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
===============================================================================

Registro completado.
Aptitude 0.4.11.11: log report
sáb, oct 17 2009 12:47:32 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 17 2009 13:11:32 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 1.
Se usará 16.7MB de espacio en disco       
===============================================================================
[ELIMINA] amarok                                                              
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 17 2009 13:13:30 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 1 paquetes y se eliminarán 0.
Se usará 16.7MB de espacio en disco       
===============================================================================
[INSTALA] amarok                                                              
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 17 2009 15:12:42 -0500       

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 1.
Se usará 16.7MB de espacio en disco
===============================================================================
[RETIENE] amarok-common
[ELIMINA] amarok
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 17 2009 15:13:43 -0500

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 1.
Se usará 291kB de espacio en disco
===============================================================================
[ELIMINA, NO USADO] libgpod4-nogtk
[RETIENE] amarok-common
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 17 2009 15:17:57 -0500

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 2 paquetes y se eliminarán 0.
Se usará 16.9MB de espacio en disco
===============================================================================
[INSTALA, DEPENDENCIAS] libgpod4-nogtk
[INSTALA] amarok
===============================================================================

Registro completado.
gusa@gus:~$

tongue

intenta reinstalar el paquete libxine1-ffmpeg