repositorios kde 4.3 beta 1

ya se puede instalar kde 4.3 en kubuntu solo tenies ke añadir las siguientes lineas y ejecutar un update:

deb http://ppa.launchpad.net/kubuntu-ppa/experimental/ubuntu jaunty main
deb-src http://ppa.launchpad.net/kubuntu-ppa/experimental/ubuntu jaunty main

Gracias, lo voy a probar un un kubuntu que tengo en una maquina virtual jeje cheesygrin

davis15 escribió:

ya se puede instalar kde 4.3 en kubuntu solo tenies ke añadir las siguientes lineas y ejecutar un update:

deb http://ppa.launchpad.net/kubuntu-ppa/experimental/ubuntu jaunty main
deb-src http://ppa.launchpad.net/kubuntu-ppa/experimental/ubuntu jaunty main

ejem ejem
Gracias por la info, al rato paso a kubuntu y lo pruebo bigsmile

primero tengo que arreglar el cable de alimentacion

Pues agrege ese repo y salieron como 20 actualizaciones, pero no eran actualizaciones asi del escritorio ni nada de eso, eran de QT y cosas asi.

supongo que tienen una nueva version de las bibliotecas QT, que como saben, son la base de kde

Si pero si fuera una actualización de KDE serian de los paquetes del escritorio también, no solo de las librerías QT, sino esto no seria una actualización de KDE

Tuxerito, estoy mirando la lista de paquetes del repositorio y sí que están los nuevos paquetes de KDE 4.3 beta 1 (los paquetes aparecen como versión KDE 4.2.85). No sé qué puede ocurrir... confuso
http://ppa.launchpad.net/kubuntu-ppa/experimental/ubuntu/dists/jaunty/ma...

Yo tengo ganas de verlo y probarlo, pero quizás esperaré a la beta 2

Gracias por la información, davis15!

EDITO: Tuxerito, me pasa lo mismo. Estoy haciendo la prueba. Si logro averiguar algo, lo digo wink

De donde davis15 saco la info tal vez había algo mas que es lo que estamos buscando XD

Joe', siempre pasa lo mismo:

Preparando para reemplazar kdelibs5-dev 4:4.2.3-0ubuntu1~jaunty1~ppa2 (usando .../kdelibs5-dev_4%3a4.2.85-0ubuntu1~jaunty2~ppa3_i386.deb) ...
Desempaquetando el reemplazo de kdelibs5-dev ...
dpkg: error al procesar /var/cache/apt/archives/kdelibs5-dev_4%3a4.2.85-0ubuntu1~jaunty2~ppa3_i386.deb (--unpack):
intentando sobreescribir `/usr/include/KDE/Plasma/BusyWidget', que está también en el paquete libplasma-dev
dpkg-deb: el subproceso paste fue terminado por la señal (Tubería rota)
Se encontraron errores al procesar:
/var/cache/apt/archives/kdelibs5-dev_4%3a4.2.85-0ubuntu1~jaunty2~ppa3_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Intentado recuperarse:

No había puesto bien los repositorios... jat shamed

Ahora sí descarga los paquetes. Al final voy a actualizar.