Error al instalar kde 3.5.10 en jaunty

Hola, primero que nada edita tu post y usa las etiquetas code para la salida de la consola.
Etiqueta Codigo

Veo por ahí algunos paquetes de intrepid. Postea tu /etc/apt/sources.list para ver que repositorios tienes, todos tienen que se de Jaunty Jackalope.

y porque no instalas el paquete ese de klepoatra?, lo has intentado?

EDITO: he ido a editar el post pero parece que stalker esta online y se me ha adelantado añadiendo las etiquetas code no?

¿Tenías instalados ya algunos paquetes de KDE3? Prueba a desinstalar todos los paquetes que ya tenías instalados, refresca la lista de paquetes con

sudo aptitude clean
sudo aptitude autoclean
sudo aptitude update

Y vuelve a intentarlo. Es que las "incompatibilidades" que te aparecen son con otros paquetes de KDE 3, o eso me parece.

Un saludo