Activar Ctrl+Alt+Backspace en Kubuntu 9.04 [Solucionado]

La combinación de teclas Ctrl+Alt+Backspace viene desactivada por defecto en Kubuntu 9.04 Jaunty Jackalope. En versiones anteriores, esta combinación de teclas provocaba un reinicio del entorno gráfico.

Si quieres seguir usando esta combinación de teclas como hasta ahora, tienes que seguir estos 2 sencillos pasos:

  1. sudo aptitude install dontzap
  2. sudo dontzap --disable

La próxima vez que reinicies el sistema ya podrás usar Ctrl+Alt+Backspace

Gracias stalker, no es algo inherente a jaunty, creo que está relacionado con el nuevo xorg, en debian pasa igual si instalas el xorg de sid, la solución que me dieron allí es un poco más compleja que la tuya. Había que editar un archivo de configuración, pero me la dieron en el twitter y he sido incapaz de encontrarla, aunque recuerdo que me dijeron que en la wiki de archlinux venía explicado, si lo localizo lo posteo como alternativa.

P.D. estoy escribiendo desde jaunty, lo acabo de instalar en una partición, lo he hecho con el cd alternate y he instalado sobre ext4. Parece muy rápido el sistema.

Saludos

shaola escribió:

Gracias stalker, no es algo inherente a jaunty, creo que está relacionado con el nuevo xorg, en debian pasa igual si instalas el xorg de sid, la solución que me dieron allí es un poco más compleja que la tuya. Había que editar un archivo de configuración, pero me la dieron en el twitter y he sido incapaz de encontrarla, aunque recuerdo que me dijeron que en la wiki de archlinux venía explicado, si lo localizo lo posteo como alternativa.

P.D. estoy escribiendo desde jaunty, lo acabo de instalar en una partición, lo he hecho con el cd alternate y he instalado sobre ext4. Parece muy rápido el sistema.

Saludos

Pues gracias por el dato, no sabía que era algo propio del xorg.

A mi no me apetecía reinstalar todo de 0 y por eso he actualizado, pero me he quedado con ganas de probar ext4... Quizás cuando salga Karmic Koala... bigsmile

P.D.: Acabo de encontrar otra manera de hacerlo:
http://kubuntuforums.net/forums/index.php?topic=3100383.0

Esta alternativa consiste en editar el archivo /etc/X11/xorg.conf y añadir esto:

Section "ServerFlags"
Option "DontZap" "off"
EndSection
stalker escribió:

Esta alternativa consiste en editar el archivo /etc/X11/xorg.conf y añadir esto:

Section "ServerFlags"
Option "DontZap" "off"
EndSection

comprobado, funciona perfectamente, me gusta mas esa solución, aprendemos mas con ella que con la otra.

Saludos,

si, todas las distros que usen xorg 1.6 van a tener este problema, pero en el caso de kubuntu 9.04 no hacia falta activar nada.
Ellos cambiaron la combinación de teclas "alt + ctrl + retroceso" a la combinacion "alt + imprimir + k" (que es más dificil de activar por accidente)