desactivar click del touchpad

como desactivo el clic dentro del touchpad... es algo incomodo cuando coloco el dedo sobre el touchpad para empezar a moverlo y la makina interpreta que estoy haciendo un click...

Hola

¿Podrías poner el contenido de /etc/X11/xorg.conf? Para ver la configuración del touchpad.

¿Tienes algo parecido a esto?

   Section "InputDevice"
    Identifier    "Synaptics Touchpad"
    Driver        "synaptics"
    Option        "SendCoreEvents"    "true"
    Option        "Device"        "/dev/psaux"
    Option        "Protocol"        "auto-dev"
    Option        "HorizEdgeScroll"    "0"
    Option        "SHMConfig"        "true"
    EndSection

Si tienes eso, podrías agregar estas líneas dentro de esa sección:

Option "MaxTapTime" "0"
Option "MaxTapMove" "0"

Eso deshabilitaría el click sobre el touchpad. En lugar de poner un 0 podrías proar con algunos valores hasta dar con la sensibilidad deseada. También pueden ser interesantes las opciones FingerLow y FingerHigh.

Todo esto es si tu touchpad usa el driver synaptics. Indícanos el modelo de touchpad que tienes en concreto.

Te dejo un enlace muy interesante, con muchas opciones de configuración para el touchpad synaptics (en inglés). Ojo. los comandos que se mencionan no son válidos para Ubuntu. Sin embargo, las opciones de configuración de /etc/X11/xorg.conf, sí lo son:
http://wiki.archlinux.org/index.php/Touchpad_Synaptics

Saludos!

Gracias hermano en seguida salga del trabajo me pongo a trabajar con eso... Algo que me encanta de la comunidad del software libre es el deseo de ayudar a los demas..... gracias