SOLUCIONADO

Hola a todos,

Después de irrumpir alegremente en otro hilo ( http://www.kubuntu-es.org/foro/201005/no-puedo-ingresar-usuario-despues-... ), he encontrado la solución al problema.

En mi caso mi ordenador tiene una gráfica integrada con un chip VIA, el problema está en el driver Openchrome.
La solución la encontré en este foro https://bugs.launchpad.net/ubuntu/+source/linux/+bug/471646

Consiste en insertar en el xorg.conf las siguientes lineas

Section "ServerFlags"
Option "AIGLX" "off"
EndSection

Section "Extensions"
Option "Composite" "Disable"
EndSection

Como no tenía un xorg.conf lo generé con el comando

sudo Xorg -configure :1

Espero que esto le sirva de ayuda a alguien.
Un saludo

Nada más fácil =).
1.- O te vas al post de nuestra distribución hermana y sigues al pie de la letra los 7 pasos (algo liosos para alguien que empieze), pero efectivos al fin y al cabo.
2.- O vas aquí. Te bajas el paquete "vodafone-mobile-connect-card-driver-for-linux_2.0.beta1_i386.deb" (para Kubuntu), y una vez bajado, clic en el ícono del archivo bajado, y él solito se autoinstala de manera gráfica (siguiente, siguiente, etc... a lo windows =P).

Probadas ambas maneras con éxito y sin complicaciones con el modem E220 y la Kubuntu 7.10.

Mi intención era crear un mini How-To, pero toy más liado que la pata de un romano, así que si alguien se anima ;)

Hola, les dejo esta guía que me sirvió para resolver y dejar a gusto el inicio y cierre de mi querido Kubuntu 10.04.
Tengo una PC de escritorio y mi placa de vídeo es una ATI Radeon HD 3650, pero parece que esto también funciona para los que tienen portátiles y/o placas NVidia.

Con estos pasos se corrige el problema de resolución de Plymouth, o sea, vuelven a ver la imagen del splash de Plymouth y pueden ver las tty's.

Abrir una consola y ejecutar:

1-

sudo apt-get install v86d

2-

sudo nano /etc/default/grub

Reemplazar la siguiente línea:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

por esta:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset video=uvesafb:mode_option=1280x1024-24,mtrr=3,scroll=ywrap"

Reemplazar la siguiente línea:

#GRUB_GFXMODE=640x480

por esta:

GRUB_GFXMODE=1280x1024

Guardar los cambios y cerrar el archivo

3-

Hola
Les cuento la situación: tengo en el equipo de escritorio un problema de que al salir o cerrar la sesión se queda en una pantalla negra y no puedo ver la ventana de bienvenida, tengo que apagar la pc con el botón de encendido. Si puedo apagar la pc normalmente, incluso por consola, e igualmente reiniciarla, lo que no puedo es cerrar la sesión o cambiar de usuario.
He visto algunos post en inglés, pero no soluciones. Estoy seguro que se debe al driver de nvidia, ya que lo desinstalé y todo funcionó bien.

H/W path Device Class Description
=====================================================
system Computer
/0 bus Motherboard
/0/0 memory 1015MiB System memory
/0/1 processor Intel(R) Pentium(R) 4 CPU 2.80GHz
/0/1/0.1 processor Logical CPU

Recientemente acabo de comprarme un Toshiba U500.

Registré problemas con él tanto en karmic como en lucid. Entre ellos, el problema de que el touchpad no se me desconectaba, a pesar de que aprieto la combinación de teclas y/o le doy al botón de on/off.

Googleando he encontrado este blog, en el que, como podeis comprobar, se ha creado un pequeño script para conectar y desconectar el touchpad a nuestro antojo.

Lo he probado en mi U500, y funciona bien. El script en cuestión es:


#!/bin/bash
estado=$(synclient -l | grep Touch)
if [[ $estado == ' TouchpadOff = 0' ]];then
synclient TouchpadOff=1
notify-send bloqueado \touchpad -i /usr/share/pixmaps/accessx-status-applet/mousekeys-base.png

else
synclient TouchpadOff=0
notify-send desbloqueado \touchpad -i /usr/share/pixmaps/accessx-status-applet/mousekeys-base.png
fi
exit

Hola, comparto este problema por si a alguien le puede servir de ayuda.

Tras actualizar el sistema a Lucid Lynx KDE no arrancaba, tras unos segundos volvía a la pantalla de login. Al ejecutar KDE desde consola para ver que error daba (startx /usr/bin/startkde) aparece el siguiente mensaje

Could not open library ksmserver: Cannot load library /usr/lib/libkdeinit4_ksmserver.so: (/usr/lib/libGL.so.1: undefined symbol: _nv0000189gl)

El problema está en la librería /usr/lib/libGL.so.1 que es un enlace simbólico y parece ser que se crea cuando se utilizan los drivers para nvidia de la página oficial. El caso es que borrando este enlace KDE puede volver a arrancar.

sudo rm /usr/lib/libGL.so.1

Hay un bug en launchpad creado que fue donde encontré la solución

https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/572937

Hola a todos!
Bueno, me he dado cuenta de que muchos tenemos el problema deque la resolución de pantalla que ponemos en KRandRTray se resetean cuando reiniciamos, y es una molestia cambiarla cada vez que entramos.

Existen al menos 6 soluciones conocidas, las cuales probé todas y ninguna me funcionó, notable la de modificar el xorg.config, ya que a partir de Karimc Koala ya no tenemos ese archivo (según leí).

Pero mi solución es fácil, no necesitas ser root, y mucho menos editar archivos de sistema.
Existe un comando, el xrandr, que te cambia tu resolución.

Por ejemplo
xrandr --output VGA1 --mode 1280x1024 --rate 60

Donde VGA1 es mi salida de monitor (puedes ver como se llama la tuya corriendo el KRandRTray) 1280x1024 es mi resolución y 60 es mi rate de actualización.

Haz la prueba desde terminal con el comando, a ver si te funciona. SI es así, solo añádelo al autoarranque:
Kmenu -> Preferencias del sistema -> pestaña avanzado-> autoarranque.

hola a todos, este pequeño post es para compartir mi experiencia actualizando el kde 4.4 en kubuntu 9.10, espero les sirva, asi q aca les van los pasos:
[tomado de http://www.muylinux.com/2010/02/11/como-instalar-kde-sc-4-4-en-ubuntu-9-10/ y modificado para kubuntu]
1. agrega a la lista de fuentes, la siguiente :

en la pestaña actualizacion agrega la siguiente llave: key.key ( si te da problemas en aparecer cuando la vas importar, cambiale la extension a PGP o sino en la parte que dice filter o filtro escriban *.* y le dan enter ahi buscan el archivo de llave o key y lo importan
2. activa la opcion "actualizaciones no soportadas" de la pestaña updates

Me he encontrado con que esta opción que trae Photoshop no está disponible en Gimp en un principio... Pero he buscado y existe un plugin que añade esta opción al programa. Lo he probado y funciona, así que aquí lo comparto por si a alguien le interesa. Está en cómodos paquetes deb, así que no hay ninguna complicación para instalarla. Funciona con Kubuntu, Ubuntu y supongo que también con Debian.

Para 32 bits:
http://www.alepe.com/files/gimp-save-for-web_0.28.5-1_i386.deb

Para 64 bits:
http://www.alepe.com/files/gimp-save-for-web_0.28.5-1_amd64.deb

Aqui dejo una explicación de como instalar impresoras epson. Espero que le sirva de ayuda.

Para la impresora:

Antes de empezar te recomiendo que apagues la impresora y elimines la impresora instalada que no funciona desde Menu > Sistema > Administracion > Impresoras.

1)Empezemos, lo primero que vamos a necesitamr es la ultima version del driver de impresion Gutenprint 5.2.3 en la version de ubuntu que yo uso (8.04)
este driver esta bastante desactualizado asi que lo que hay que hacer es bajarse el codigo desde sourceforge y compilarlo a mano

NOTA: Antes de hacerlo abran synaptic y busquen el paquete gutenprint para saber que version tienen instalada
si tienen la ver 5.2.3 este paso no es necesario y pasense directamente a la parte del scanner

(aca les pongo el link asi lo hacen mas rapido)

gutenprint 5.2.3
http://downloads.sourceforge.net/gimp-print/gutenprint-5.2.3.tar.bz2?mod...