SOLUCIONADO

Ver archivos wmv [Solucionado]

Hola, tengo la nueva versión de Kubuntu y tengo instalado Totem, Vlc y las librerias ffmpeg y los codecs win32 y no soy capaz de ver los dichosos archivos de wmv. Cuando intento verlos me sale como si estuviese encriptado y me salen dos mensajes, que dicen:

1º:Plugin Error

Unable to activate plugin Media Player media Keys

2º: An error occurred

The playback of this movie requires a Advanced Streaming Format (ASF) demuxer plugin which is not installed.

Ya miré por internet y lei varios foros y he seguido varios procedimientos que recomendaban, pero nada siguo sin poder verlo.

Si me podeis ayudar gracias y si no tambien.

hola de nuevo gracias a los que tubieron la molestia de contestasr mi post anterioir pues en este nuevo espero ser los mas expliecito posible.

agraceciendo el aporte de kyocera ya lo hice, de instalar el paquete, me habian comentado que desde DOS es posible hacer ese cambio ya que cuando lo onstale mi Kubutu me aparecia que estaba instalado en español, de igual forma cuando lo ejecute desde el CD me aparecia en español.

no se que es lo que sucedera y me gustaria que me ayudara bye gracias.

Hola!...al tratar de abrir una web con el konquer dice error al cargar,maquina desconocida...ojala puedan ayudarme porque hace rato que estoy queriendo migrar...acabo de instalar un kubuntu descktop 7.10 i386(gusty gibson) en una particion y en otra esta el win xp..hasta ahora no he logrado conectarme a internet por mas que haya seguido los pasos de algunos tutoriales..he colocado los datos de la conexion de red que tengo en xp(ip=10.10.10.2/mascara de sub red=255.0.0.0/puerta de enlace pre determ=10.10.10.10/DNS=200.85.32.2 y 200.85.32.3) pero me da error con la puerta de enlace..encuentro el ip,creo que ubique los dns, pero la puerta de enlace dice que no es la correcta....intente varias cosas pero no me han funcionado..porfavor les agradeceria mucho si lograran ayudarme y si pudieran explicarme paso a paso como si fuera un niño lo que debo hacer para poder conectar internet.

Saludos.
Alguno de ustedes tiene el firewall firestarter instalado ? les funciona ?
a mi no me quiere funcionar me da este error:
"El dispositivo eth0 no está preparado.
Compruebe la configuración de su dispositivo de red y asegúrese se que su conexión a Internet esta disponible".

Como es de suponer tengo la red configurada bien, navego uso ftp ssh mensajeria .
red por dhcp.

Guarddog si funciona pero me parece mas sencillo firestarter.

Hola saludos como ya le habia comentado soy director en en una escuela de computación y actualemnte tengo un problema: resulta que tengo unos equipos Compaq Presario SR5320LA dual core DD Sata 3G de 500Gb con vista, sin embargo dentro del pla de esutdios Vemos la materia Software Libre, el detalle es que al intslar Kubuntu no me reconoce el Vista, este problema solo lo tengo con las maquinas que tiene Vista, ya que tengo otras con XP y Kubuntu y el grub funcionan perfectamente ojala me puedan ayudar

Saludos

Bueno, ayer instale Kubuntu 07.10 y hoy a la mañana hize el incremento seguro de versión a 08.04 LTS.
Como ya he visto en otros lugares, me aparece en muchos menues y configuraciones una "e=" adelante de alguna descripción o nombre de programa.
Y tengo problema con Compiz, no lo hago andar bien, diganme paso a paso que tengo que hacer a ver si me olvide algo.
Gracias desde ya.
Ahh, otra cosa, no me deja tener mas de 2 escritorios cuando tengo abierto compiz...
Phyro.

acer 4720z sin wifi

logre conectarme por cable, no asi con el wifi.

el icono que me aparece en la barra me dice que no se ha encontrado ningun dispositivo

por favor necesito ayuda