Ninguna

Por favor que el decorador de ventanas de KDE tenga la opción predeterminada, es decir por defecto SIN instalar programas adicionales, de incluir temas de Emerald KDE.

Es decir que tenga un botón especial para esta opción, o tambien como se instala un tema normal del decorador de ventanas.

Decorador de Ventanas KDE

En cuanto a temas de LightDM de KDE, me gustaria que se pueda instalar mas temas de los que tiene actualmente instalados. Algo muy parecido cuando estaba KDM, sin códigos raros.

Gracias...

Utilizo (Kubuntu 12.10-KDE 4.10.3-Linux 3.5.0-31 generic)

Desktop [Cerrado]

Acabo de instalar kubuntu en mi notebook y ha funcionado perfectamente hasta que he reiniciado el ordenador. Al hacerlo pierdo el desktop con todos los iconos-links introducidos. Queda una pantalla en blanco y tengo que acceder a las aplicaciones mediante el launcher. La barra esta intacta. He reinstalado pero me ha vuelto a pasar lo mismo. Alguien puede echarme una mano.

Problema de Fuentes (Letras) [Cerrado]

He copiado fuentes en /usr/share/fonts/truetype/ luego reinicié caché de fuentes, pero open office no las reconocia, entonces reinicié la pc para ver si funcionaba pero nada, ahora el problema es que varias aplicaciones aparecen sin letras! incluso okular presenta las hojas sin caracteres, ayuda que puedo hacer???

No puedo conectarme a Internet

Hola comunidad soy nuevo, he decidido unirme a su comunidad porque tengo un problema espero que puedan ayudarme a resolverlo. Recientemente instalé Kubuntu 12.10 y como ya vienen varios programas y paquetes instalados decidí eliminar algunos, simplemente porque no los iba a usar. Entonces cuando borré no recuerdo que, las opciones para conectarme a internet tanto por cable como por wifi (Aclaro tengo una Notebook) desaparecieron, y no puedo conectarme a internet, no se como hacerlo yo creo que sin querer eliminé algún paquete al borrar un programa. Alguien puede decirme como lo soluciono? por lo menos para conectarme por cable. Si necesitan más detalles diganmen pero sean claros no soy un experto en esto

Saludos!

Visto en bug.kubuntu.org (https://bugs.kde.org/show_bug.cgi?id=302261)

Para los que tienen (como yo) problemas con virtuoso-t y Nepomuk en la versión 4.10:

Alejando Nova escribió:

@Craig por favor, revisá si encontrás indicios de corrupción en la base de datos de Akonadi, pues han habido cambios en el formato de la base de datos. Yo sufría de este bug hasta que ejecuté esto, en esta sucesión, en mi sesión activa de KDE:

$ akonadictl fsck
$ akonadictl vacuum
$ nepomukcleaner

Luego, reiniciando mi sesión, los goteos de memoria desapareciern, incluso habilitando el Feedes de Akonadi-Nepomuk, como se muestra en el bug 315985.

A mí más o menos me funcionó hasta ahora, al menos hasta ahora.

No me animé a ponerlo en "tutoriales" porque lo vi medio como parche y en este momento lo estoy probando a ver si pasa algo. Si alguien ya conocía esto y

¡Hola a todos! Ayer tuve un problema con en Kubuntu, tengo instalado Windows/Kubuntu y al volver a Kubuntu se quedaba bloqueado en la pantalla que sale después de meter la clave, cuando van saliendo los iconos del disco, el destornillador con la llave inglesa y a continuación salía el globo terráqueo y ahí es donde se quedaba bloqueado y todos los intentos de recuperarlos fallaron, lo ultimo que hice en Kubuntu fue configurar el Thunderbird y note por el gagets del escritorio que las CPU estaban a tope y no bajaban.
Decidí copiar la carpeta Home desde Windows al escritorio de Windows y reinstalar el Kubuntu 12.10
Lo dejé anoche instalando y actualizando y esta mañana al ir a arrancarlo me salía esto:

Gave up waiting for root device. Common problems:
- boot args(cat /proc/cmdline)
- check rootdelay = (did the system wait long enough?)
- check root = (did the system wait for the right device?)
- missing modules (cat /proc/modules; ls /dev)

Hola a todos, tengo un problema ya hace unas semanas que me sucede en mi notebook acer 7560.
El tema es que al dejar un rato el mouse quieto con el focus en un browser la pantalla se congela y no responde a absolutamente nada, ni la terminal , ni el comando crt+alt+f1, nada... busque en google a mas no poder y solo encontraba gente que se le congelaba al pasar un tiempo de iniciada la sesión pero nunca relacionado con el browser como es mi caso.
En este momento estoy usando Kubuntu 12.04 pero me paso también hace unas semanas en ubuntu 12.04 y el 12.10 con la interfaz unity...
La verdad yo no se q mas intentar por eso acudo a ustedes, si me pueden dar una mano se los agradecería mucho.

Un saludo.

Buenos días.

Tengo un Kubuntu 12.04 y esta mañana lo he actualizado a través del gestor de actualizaciones. Me ha pedido reiniciar y cuando he reiniciado se ha quedado la pantalla en negro y me ha salido un mensaje del monitor diciendo que no le llega señal. Después de un buen rato, he apagado el sistema pulsando el botón de arranque y cuando he iniciado nuevamente me sale un menú para testear la memoria, inicio normal, iniciar en recovery mode... He reiniciado con éste último y se inicia bien, pero cuando lo he apagado y encendido nuevamente para comprobar si todo estaba en regla, me he encontrado otra vez con el mismo problema.

Necesito ayuda en la instalación de JDK y Netbeans en este SO. Por favor, espero de su ayuda, gracias.

Hola a todos,

soy nuevo en el foro he decido empezar a utilizar Kubuntu porque estoy harto de las limitaciones de Windows, sus errores y además casi todos los programas son de pago.

Como soy un novato en esto he decidido instalar Kubuntu 12.10 junto a mi Windows 7, llevo unos días probando Kubuntu sin instalarlo de forma definitiva y me ha encantado.

Mi PC es una torre (MEDION AKOYA P5214 D) con 4Gb de RAM, un procesador Intel Core i7-2600 CPU 3,40GHz, una tarjeta gráfica ATI Radeon HD 5450 de 1GB, disco duro de 1TB y el sistema operativo es Windows 7 64 bits.

PROBLEMAS DE LA INSTALACIÓN:

El problema llega durante la instalación, selecciono el tipo de instalación en manual e intento crear las particiones (swap – home – boot).