¿Padeces de Versionitis?

Absolutamente, al salir una nueva alfa la instalo como un poseso.
6% (12 votos)
Mucho, espero hasta la tercera alfa pero me siento vacio por dentro
2% (4 votos)
Bastante, instalo con la primera beta, me gusta estar al día.
10% (18 votos)
Sí, espero hasta que salga la ultima version y lloro por la sobrecarga de los servidores
39% (73 votos)
poco o muy poco, espero a que pasen unas semanas despues de cada de publicacion
27% (51 votos)
Nada, soy como siddharta (o el propio siddharta) que espera al menos un año desde que sale la versión
6% (11 votos)
¿Versionitis?¿Qué es eso? yo solo uso solo LTS.
6% (11 votos)
Ninguna de las anteriores
5% (9 votos)
Total de votos: 189

Enviado por shaola el 24 Abril, 2009 - 19:08.

Como tras el lanzamiento de Jaunty se ha disparado la actividad del foro, se me ha ocurrido publicar esta encuesta.

Personalmente he votado ninguna de las anteriores, porque como muchos sabreis no uso kubuntu, y debian no se caracteriza por provocar versionitis precisamente, sin embargo tengo instalado jaunty desde la aplha 4 en mi particion de pruebas.

Podéis comentar vuestras respuestas.

Un saludo a todos!

EDITO: Pero que rapidos sois! ni me ha dado tiempo a publicar

EDITO 2: como no salga por mayoría la 4 opción voy a dudar seriamente de la fidelidad de estas encuestas.... cheesygrin

Enviado por stalker el 24 Abril, 2009 - 19:09.

Yo instalo siempre la primera beta... y si la versionitis no me deja esperar a la beta, instalo la última alpha.

Si tuviera más de 1 ordenador puedo asegurar de que en uno de ellos instalaría desde la primera alpha, jaja Pero teniendo sólo uno, no me puedo arriesgar tanto... bigsmile

Enviado por navarrums el 24 Abril, 2009 - 19:16.

Yo siempre instalo la primera beta, aunque se que conlleva un riesgo. De todas maneras, nunca me ha dado problemas importantes y vas viendo como subsanan los bugs los magnificos progrmadores que hay en este sistema GNU/Linux. Ademas, te evitas esas saturaciones que hay estos dias en los servidores.
Por cierto Shaola, ya sabes que tienes un debian con el kernel BSD (Unix).Por lo tanto es GNU/BSD y el linux al congelador.

Enviado por shaola el 24 Abril, 2009 - 19:17.

navarrums escribió:

Yo siempre instalo la primera beta, aunque se que conlleva un riesgo. De todas maneras, nunca me ha dado problemas importantes y vas viendo como subsanan los bugs los magnificos progrmadores que hay en este sistema GNU/Linux. Ademas, te evitas esas saturaciones que hay estos dias en los servidores.
Por cierto Shaola, ya sabes que tienes un debian con el kernel BSD (Unix).Por lo tanto es GNU/BSD y el linux al congelador.

mi deseo es tener debian/hurd, pero creo que tendré que esperar demasiado para eso....

Enviado por navarrums el 24 Abril, 2009 - 19:21.

Ostias, explica que es debian/hurd... la primera vez que lo oigo.
¿Tienes debian con kde4 o gnome? ¿Que tal es debian?

Enviado por m4v el 24 Abril, 2009 - 19:22.

yo normalmente actualizo kubuntu hasta más o menos despues de un mes del lanzamiento, o bastante más tarde, porque antes de pasarle al jaunty yo estaba usando hardy con kde3 (que aún tengo en otra partición, por si se me rompe esta)

Y en realidad actualicé al beta de 9.04 porque suelo testear koffice y triagear algunos de sus bugs, y koffice pasó a necesitar qt4.5 para compilar, así que tuve que ir a 9.04

Enviado por Anarcxpoll el 24 Abril, 2009 - 19:38.

Yo he marcado que solo uso LTS, aunque no sea del todo cierto debido al poco tiempo que llevo en (K)Ubuntu, pero, mi primera versión fue (K)Ubuntu 8.04 y después de hacer mis pinitos por las versiones más recientes y otras distros, creo que me quedaré con mi querida LTS hasta dentro de muchooooo tiempoooo!! wink

Enviado por minaya el 24 Abril, 2009 - 19:40.

shaola escribió:

y debian no se caracteriza por provocar versionitis precisamente

Como que no. Joe, pues no es la primera vez que acabo con coma betílico usando Debian meparto

PD. En mi caso he votado por la última opción, porque muchas veces no me espero ni a las versiones alfa tongue .
PD2. ¿Se lleva en (k)ubuntu lo de usar "híbridos" (aka apt-pinning)?.

Enviado por shaola el 24 Abril, 2009 - 19:44.

minaya escribió:
shaola escribió:

y debian no se caracteriza por provocar versionitis precisamente

Como que no. Joe, pues no es la primera vez que acabo con coma betílico usando Debian meparto

PD. En mi caso he votado por la última opción, porque muchas veces no me espero ni a las versiones alfa tongue .
PD2. ¿Se lleva en (k)ubuntu lo de usar "híbridos" (aka apt-pinning)?.

precisamente por eso minaya, tirarse a sid suele quitarle las ganas a uno de actualizarse meparto meparto meparto

No se si se podrá hacer eso del apt-pinning en kubuntu, cuando me preguntan por debian les digo que una de las cosas que me gusta es el poder mezclar paquetes de diferentes ramas (versiones podría decirse), la verdad llevo unos dias planteandome experimentar con eso. Quizá lo haga y publique un blog al respecto

EDITO: un gusto verte por aquí!

Enviado por Tuxerito el 24 Abril, 2009 - 19:52.

navarrums escribió:

Ostias, explica que es debian/hurd... la primera vez que lo oigo.
¿Tienes debian con kde4 o gnome? ¿Que tal es debian?

Hurd es el kernel inicial que se prentendia incluir al proyecto GNU, pero tardo demaciado en darce por eso se incluyo Linux, aun se sigue trabajando en el pero tardan mucho para sacarlo.