¿Y si nos "desautomáticamos" un poco?

Enviado por PabliNet el 17 Agosto, 2009 - 03:31.

A veces tenemos problemas con soluciones muy sencillas y buscamos la solución no sólo complicada, sino la incorrecta.

De una semana me sucedió que no tenía sonido la PC (el equipo de audio donde tengo conectada la tarjeta de sonido estaba encendido) y empecé a ver donde estaba el problema...

  • KMix estaba bien el volumen.
  • AlsaMixer en orden.
  • ¿Será que tengo Amarok abierto? no, está cerrado.
  • Pruebo el VLC y tampoco hay sonido.
  • Algún vídeo con Dragón... y no, la PC sigue muda.

Bueno, justo cuando pienso "voy a pedir ayuda a Kubuntu-es" me acuerdo que el equipo de audio estaba en modo CD, presiono la tecla Vídeo/Aux y ¡volvió el sonido!

Una persona en un foro privado pidió ayuda para abrir una bandeja de CD (que con el botón no abría), había varios comentarios dando consejos de cómo abrir la bandeja manualmente. Yo, imaginándome que esta persona tiene Windows, le sugerí:

GNU IceCat

Enviado por PabliNet el 1 Agosto, 2009 - 06:31.

Cuando empecé a utiliza Ubuntu, uno de los primero problemas que tuve fue la instalación de Flash Player y la gran alternativa de aquel momento, era instalar Swiftfox. Pero no me gustaba porque no sabía cómo ponerlo en español. Pero investigando encontré a IceWeasel (creo que no lo pude hacer funcionar). Hasta que me topé con IceCat y quedé chocho con este proyecto. Es el único que pude hacer funcionar...

Inaugurando el blog

Enviado por PabliNet el 16 Julio, 2009 - 04:22.

Estaba reinstalando Kubuntu, al terminar la instalación, reinicié y luego hice las actualizaciones correspondiente...
Entre ellas estaba el kernel de 2.6.28-11 a 2.6.28-13 y luego, sin reiniciar, desinstalé el 2.6.28-11.
Íbamos bien... ¡hasta que por fin reinicié...! le dí ENTER sin fijarme en GRUB y... ¡oh... sorpresa! Kubuntu me entró por consola... ¿Cómo? ¿se me borró kubuntu-desktop? probé en reinstalar el paquete con aptitude, reinstalar y al reiniciar por segundas, se me ocurrió ver la lista del GRUB y... donde tendría que decir Ubuntu 9.04, kernel 2.6.28-13-generic, decía: Ubuntu 9.04, kernel 2.6.28-13-virtual.

Bueno, lo arreglé instalando el paquete linux-image-2.6.28-11-generic, reinicié la PC, instalé el paquete linux-image-2.6.28-13-generic, volví a reiniciar y purgué los paquete linux-image-2.6.28-13-virtual y linux-image-2.6.28-13-virtual.

Distribuir contenido